<!DOCTYPE html>
<html lang="en-AU">
<head>
			<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">

				<!-- BEGIN SEOmatic rendered SEO Meta -->

<title>Cup memories still fresh in Rhode Island | West Travel Club</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="description" content="Rhode Islanders have long memories when it comes to Australia II's 1983 America's Cup victory." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://westtravelclub.com.au/stories/americas-cup-memories-still-fresh-in-rhode-island" />
<meta name="geo.region" content="WA" />
<meta name="geo.position" content="-31.91225,115.812081" />
<meta name="ICBM" content="-31.91225,115.812081" />
<meta name="geo.placename" content="Seven West Media" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier" content="https://westtravelclub.com.au/stories/americas-cup-memories-still-fresh-in-rhode-island" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="West Travel Club" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="West Travel Club" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://westtravelclub.com.au/" />
<meta name="dcterms.Rights" content="Copyright &copy;2018 Seven West Media." />
<meta name="dcterms.Title" content="Cup memories still fresh in Rhode Island" />
<meta name="dcterms.Creator" content="Seven West Media Digital" />
<meta name="dcterms.Subject" content="" />
<meta name="dcterms.Contributor" content="West Travel Club" />
<meta name="dcterms.Date" content="2018-09-06" />
<meta name="dcterms.Description" content="Rhode Islanders have long memories when it comes to Australia II's 1983 America's Cup victory." />

<!-- Facebook OpenGraph -->

<meta property="fb:profile_id" content="1442286476073802" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_AU" />
<meta property="og:url" content="https://westtravelclub.com.au/stories/americas-cup-memories-still-fresh-in-rhode-island" />
<meta property="og:title" content="Cup memories still fresh in Rhode Island | West Travel Club" />
<meta property="og:description" content="Rhode Islanders have long memories when it comes to Australia II's 1983 America's Cup victory." />
<meta property="og:image" content="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/rhode6_8dadc88fb43f6d1c9921c09fefc7fdcd.JPG" />
<meta property="og:site_name" content="West Travel Club" />
<meta property="og:see_also" content="https://www.facebook.com/westtravelclub" />
<meta property="og:see_also" content="https://www.instagram.com/westtravelclub" />
<meta property="article:author" content="https://www.facebook.com/westtravelclub" />
<meta property="article:publisher" content="https://www.facebook.com/westtravelclub" />
<meta property="article:tag" content="" />
<meta property="article:modified_time" content="2018-09-06T00:11:40+0000" />
<meta property="article:published_time" content="2018-09-05T22:30:00+0000" />


<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->

<meta name="google-site-verification" content="UA-39115851-12" />

<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Seven West Media",
    "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
    "url": "http://www.sevenwestmedia.com.au/",
    "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
    "telephone": "(08) 9482 3111",
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "50 Hasler Road",
        "addressLocality": "Osborne Park",
        "addressRegion": "WA",
        "postalCode": "6016",
        "addressCountry": "Australia" 
    },
    "location": {
        "@type": "Place",
        "name": "Seven West Media",
        "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
        "hasMap": "http://maps.google.com/maps?q=Seven+West+Media%2C+50+Hasler+Road%2C+Osborne+Park%2C+WA+6016%2C+Australia",
        "telephone": "(08) 9482 3111",
        "url": "http://www.sevenwestmedia.com.au/",
        "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
        "geo": {
            "@type": "GeoCoordinates",
            "latitude": "-31.91225",
            "longitude": "115.812081" 
        },
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "50 Hasler Road",
            "addressLocality": "Osborne Park",
            "addressRegion": "WA",
            "postalCode": "6016",
            "addressCountry": "Australia" 
        } 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "West Travel Club",
    "description": "West Travel Club provides offers, events, guided tours and competitions along with a wide selection of rich stories from our travel writers.",
    "url": "https://westtravelclub.com.au/",
    "image": "https://cdn.sevenwesttravelclub.com.au/site/global-images/travel-club-social-photo.jpg?mtime=20160706124421",
    "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Seven West Media",
        "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
        "url": "http://www.sevenwestmedia.com.au/",
        "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
        "telephone": "(08) 9482 3111",
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "50 Hasler Road",
            "addressLocality": "Osborne Park",
            "addressRegion": "WA",
            "postalCode": "6016",
            "addressCountry": "Australia" 
        },
        "location": {
            "@type": "Place",
            "name": "Seven West Media",
            "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
            "hasMap": "http://maps.google.com/maps?q=Seven+West+Media%2C+50+Hasler+Road%2C+Osborne+Park%2C+WA+6016%2C+Australia",
            "telephone": "(08) 9482 3111",
            "url": "http://www.sevenwestmedia.com.au/",
            "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
            "geo": {
                "@type": "GeoCoordinates",
                "latitude": "-31.91225",
                "longitude": "115.812081" 
            },
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "50 Hasler Road",
                "addressLocality": "Osborne Park",
                "addressRegion": "WA",
                "postalCode": "6016",
                "addressCountry": "Australia" 
            } 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Seven West Media",
        "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
        "url": "http://www.sevenwestmedia.com.au/",
        "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
        "telephone": "(08) 9482 3111",
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "50 Hasler Road",
            "addressLocality": "Osborne Park",
            "addressRegion": "WA",
            "postalCode": "6016",
            "addressCountry": "Australia" 
        },
        "location": {
            "@type": "Place",
            "name": "Seven West Media",
            "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
            "hasMap": "http://maps.google.com/maps?q=Seven+West+Media%2C+50+Hasler+Road%2C+Osborne+Park%2C+WA+6016%2C+Australia",
            "telephone": "(08) 9482 3111",
            "url": "http://www.sevenwestmedia.com.au/",
            "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
            "geo": {
                "@type": "GeoCoordinates",
                "latitude": "-31.91225",
                "longitude": "115.812081" 
            },
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "50 Hasler Road",
                "addressLocality": "Osborne Park",
                "addressRegion": "WA",
                "postalCode": "6016",
                "addressCountry": "Australia" 
            } 
        } 
    },
    "creator": {
        "@type": "Organization",
        "name": "Seven West Media Digital",
        "location": {
            "@type": "Place",
            "name": "Seven West Media Digital" 
        } 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Seven West Media",
    "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
    "hasMap": "http://maps.google.com/maps?q=Seven+West+Media%2C+50+Hasler+Road%2C+Osborne+Park%2C+WA+6016%2C+Australia",
    "telephone": "(08) 9482 3111",
    "url": "http://www.sevenwestmedia.com.au/",
    "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "-31.91225",
        "longitude": "115.812081" 
    },
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "50 Hasler Road",
        "addressLocality": "Osborne Park",
        "addressRegion": "WA",
        "postalCode": "6016",
        "addressCountry": "Australia" 
    } 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://westtravelclub.com.au/",
                "name": "Homepage" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://westtravelclub.com.au/stories",
                "name": "Stories" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://westtravelclub.com.au/stories/americas-cup-memories-still-fresh-in-rhode-island",
                "name": "Cup memories still fresh in Rhode Island" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->


<!-- Google Analytics -->


<!-- END SEOmatic rendered SEO Meta -->

		<meta name="apple-mobile-web-app-title" content="West Travel Club">

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

				
		<link rel="dns-prefetch" href="//cdn.sevenwesttravelclub.com.au">

		<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans:400,700,400italic,700italic|Raleway:400,300' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://westtravelclub.com.au/css/main.min.css">
		    <link rel="apple-touch-icon" sizes="57x57" href="/resources/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/resources/favicon/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/resources/favicon/apple-touch-icon-76x76.png">
    <link rel="icon" type="image/png" href="/resources/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/resources/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/resources/favicon/manifest.json">
    <link rel="mask-icon" href="/resources/favicon/safari-pinned-tab.svg" color="#3e7cb3">
    <meta name="msapplication-TileColor" content="#3e7cb3">
    <meta name="theme-color" content="#ffffff">

				<script src="//tags.crwdcntrl.net/c/9312/cc_af.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '806222089504956');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=806222089504956&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WXWB8H');</script>
<!-- End Google Tag Manager -->
	</head>
<body class="stories">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WXWB8H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<script>

		window.fbAsyncInit = function() {
			FB.init({
				appId      : '1096139073758827',
				xfbml      : true,
				version    : 'v2.6'
			});
		};

		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));

	</script>

	<script
		type="text/javascript"
		async defer
		src="//assets.pinterest.com/js/pinit.js"
	></script>

	
	<header id="header" class="">

				<nav class="nav">

            <div class="nav__main">

                <div class="nav__main-container">

                    <div class="nav__mobile-only">

                                                
                                                <div class="nav__logo">
                                                                                <a href="https://westtravelclub.com.au/">
                                <img src="https://westtravelclub.com.au/resources/images/westtravelclub-web-horizontal.svg"
                                     alt="West Travel Club"
                                     width="250"
                                     height="44"
                                >
                            </a>
                        
                                                </div>

                        <div class="nav__mobile">

                            <button class="nav__button nav__button--menu">
                                <span class="nav__button-icon icon icon--menu" aria-hidden="true"></span>
                                <span class="nav__button-text">Menu</span>
                            </button>

                            
                                <a href="https://westtravelclub.com.au/sign-in" class="nav__button nav__button--signin">
                                    <span class="nav__button-icon icon icon--user" aria-hidden="true"></span>
                                    <span class="nav__button-text">Sign In</span>
                                </a>

                            
                                                        
                        </div>

                    </div>

                    



                    <ul class="nav__list">

                        <li class="nav__item"><a class="nav__link " href="https://westtravelclub.com.au/">Home</a></li><li class="nav__item"><a class="nav__link is-active"
                                   href="https://westtravelclub.com.au/stories">
                                    Stories
                                </a></li><li class="nav__item"><a class="nav__link "
                                   href="https://westtravelclub.com.au/events">
                                    Events
                                </a></li><li class="nav__item"><a class="nav__link "
                                   href="https://westtravelclub.com.au/tours">
                                    Tours
                                </a></li><li class="nav__item"><a class="nav__link "
                                   href="https://westtravelclub.com.au/competitions">
                                    Competitions
                                </a></li><li class="nav__item nav__item--signup"><a class="btn btn--phase" href="https://westtravelclub.com.au/join">Join Travel Club</a></li>
                    </ul>

                </div>

            </div>

            <div class="nav__utility">

                <div class="nav__utility-container">

                    <ul class="nav__list nav__list--minor">

                        <li class="nav__item"><a class="nav__link "
                                       href="https://westtravelclub.com.au/about">
                                        About Us
                                    </a></li><li class="nav__item"><a class="nav__link "
                                       href="https://westtravelclub.com.au/faqs">
                                        FAQs
                                    </a></li><li class="nav__item"><a class="nav__link "
                                       href="https://westtravelclub.com.au/contact">
                                        Contact
                                    </a></li><li class="nav__item"><a class="nav__link "
                                       href="https://westtravelclub.com.au/sign-in">
                                        Sign In
                                    </a></li><li class="nav__item nav__item--social"><a href="https://www.facebook.com/westtravelclub" target="_blank" class="nav__link nav__link--icon"><span class="icon icon--facebook" aria-hidden="true"></span><span class="visuallyhidden">Facebook</span></a></li><li class="nav__item nav__item--social"><a href="https://www.instagram.com/westtravelclub" target="_blank" class="nav__link nav__link--icon"><span class="icon icon--instagram" aria-hidden="true"></span><span class="visuallyhidden">Instagram</span></a></li>
                    </ul>

                </div>

            </div>

		</nav>

	</header>

	<main id="main" role="main" class="clearfix">
		
    
        
<header class="container container--heading heading heading--centered heading--hero ">

    <h1 class="heading__title">
                    <span class="heading__title-pretitle">Our World</span>
                Cup memories still fresh in Rhode Island
    </h1>

        
                
            
                
                
                                                
                                                                                                                            
                        
                            
                            <div class="heading__hero heading__hero--video">

                                                                
                                                                                                    
                                    <div class="embed-responsive embed-responsive-16by9 needsclick recursive heading__hero-wrapper">
        <video data-video-id="5308889592001"
               data-account="4761797480001"
               data-player="Hkg259bEX"
               data-embed="default"
               class="video-js"
               poster="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode6_5482e998482bda8c996171aedb62871b.JPG"               controls></video>
    </div>


                            </div>

                        
                    
            
        
                
            <div class="heading__info">

                                                                                                                
                                    <div class="">
                        <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/profiles/SWTCscourfieldOfficialPortraitHat_f7d439a776d1f08a983a6a9f0a2a5bb8.jpg, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/profiles/SWTCscourfieldOfficialPortraitHat_491fdbec1ab0dea6db23d20415adc71f.jpg 2x" width="130" height="130" alt="Photo of Stephen Scourfield" class="heading__author-photo lazyload">
                    </div>
                
                <div class="heading__author-date-share">

                    <div class="heading__author-date">

                                                    <p class="heading__author-name">
                                By Stephen Scourfield
                            </p>
                        
                                                    <p class="heading__author-info">
                                Travel Editor
                                <br>                                West Travel Club &amp; The West Australian
                                                            </p>
                        
                        <time class="heading__date visuallyhidden" datetime="2018-09-05T22:30:00+0000">
                                            Thursday, 6 September 2018
        
                        </time>

                    </div>

                    <div class="heading__share">
                        
                
    
    <div class="socialshare">
        <button class="socialshare__icon socialshare__icon--share js-share-btn" type="button"><span class="icon icon--share3" aria-hidden="true"></span><span class="icon__label hide-xs">Share</span></button>
        <div class="socialshare__tooltip">
            <button class="socialshare__tooltip-icon js-fb-share" data-url="https://westtravelclub.com.au/stories/americas-cup-memories-still-fresh-in-rhode-island"><span class="icon icon--facebook"></span><span class="visuallyhidden">Facebook</span></button>
            <a href="http://twitter.com/home?status=Cup%20memories%20still%20fresh%20in%20Rhode%20Island+https%3A%2F%2Fwesttravelclub.com.au%2Fstories%2Famericas-cup-memories-still-fresh-in-rhode-island" target="_blank" class="socialshare__tooltip-icon js-share"><span class="icon icon--twitter"></span><span class="visuallyhidden">Twitter</span></button>
            <a href="https://www.pinterest.com/pin/create/button/" data-pin-custom="true" target="_blank" class="socialshare__tooltip-icon" data-pin-do="buttonBookmark"><span class="icon icon--pinterest"></span><span class="visuallyhidden">Pinterest</span></a>
        </div>
    </div>

        

                    </div>

                </div>

            </div>

        
    
</header>

        <div class="container container--text">

            <div class="abstract">

                <p>Rhode Islanders have long memories when it comes to Australia II's 1983 America's Cup victory.</p>

            </div>

        </div>

        



		
		
	
			<div class="container container--text">

				<p><em>Here’s the proposition. Fly with Emirates to Dubai and on to Boston &mdash; surely one of the world’s most comfortable cities. Travel down the east coast of the US, spending plenty of time in pretty, historic, coastal New England, and particularly the marinas and mansions of Newport, Rhode Island. Continue to New York City for the big-big city experience. Fly home with Emirates from New York to Dubai and Perth. It’s easy to book multi destinations for good prices.</em><br></p>
<p>"Is that un ossie accent you got ther?”</p>
<p>He himself has the gentle, soft-consonant timbre of New England, here on the east coast of America between New York and Boston. More particularly, it is very Rhode Island, this beautiful and rather genteel smallest State in America, with its mansions and marinas.&nbsp;</p>
<p>And specifically, it is that of Newport, an immaculate redwood timber house, boardwalk, cobblestone city themed by sailing and tolerance. But not at this moment.</p>
<p>“You’re the guys who stole the America’s Cup.”</p>
<p>“We won it fair and square,” I say.</p>
<p>“Well you sure kept that thing skirted up.”</p>
<p>It feels as raw as it did in 1983, when Ben Lexcen worked out that a winged keel could fit within the 12 Metre Rule, and Royal Perth Yacht Club’s crew turned up with a fast boat and crack sailing to win the America’s Cup.</p>
<p>It is the oldest trophy in international sport, dating back to 1851 and had been held by the New York Yacht Club for 132 years, religiously sailed off Newport, Rhode Island. Then the larrikin Aussies from WA pulled off one of the greatest underdog sporting victories in history. To put it in perspective, it was almost as wild as an outsider with a one-off car made in a shed turning up at an F1 grand prix.</p>
<p>The Australia II team kept the winged keel covered &mdash; “skirted up”.</p>
<p>The America’s Cup finish line is out there in Rhode Island Sound, off Newport’s winding and scenic Ocean Drive, but I am looking inland.</p>

			</div>

		
		
			
    <script>
        window.pageAdSlotDefinitions = window.pageAdSlotDefinitions || []
        pageAdSlotDefinitions.push({
            adUnitPath: '/stories',
            id: 'leaderboard-mrec-one',
            size: 'leaderboardMrec',
            targeting: {
                pos: '1',
                pagetype: 'article'
            }
        })
    </script>

        <div id="leaderboard-mrec-one" class="gpt-ad-container">
    </div>
	
		
		
	
			
			
									<div class="container container--media js-gallery">
				
																				
													

																
													
				
					<figure
						itemprop="associatedMedia image"
						itemscope itemtype="http://schema.org/ImageObject"
						data-component="image"
						class="media__item media__item-image"
						data-media-id="126233"
						id="img-1"
					>

						<meta itemprop="representativeOfPage" content="true">
						<meta itemprop="url" content="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode8_de2d177ac705195c6fe9485519d4a767.JPG">
						<meta itemprop="width" content="1219">
						<meta itemprop="height" content="834">

						<a href="https://cdn.sevenwesttravelclub.com.au/site/stories/rhode8.JPG?mtime=20180906075449" title="Crossways mansion, Newport — where such imposing buildings are commonplace. " data-size="1000x684" class="" data-link-name="Launch Article Lightbox" data-is-ajax>

							<picture>
								<!--[if IE 9]><video style="display: none;"><![endif]-->
								<source media="(min-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/rhode8_ef0b89c746239c6dd4fcca90176a194a.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/rhode8_2b6f399f3afb323393a8ef228717cf63.JPG 2x">
								<source media="(max-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/rhode8_78b331490b4bf6b65e217c5f7ba2f18f.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/rhode8_d6867c43beb564b01630a98483d18ef9.JPG 2x">
								<source media="(max-width: 800px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode8_aee7df1ea7b4a1632bdddf5b8653eeda.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode8_1e6acfd455cd46a7c4c79a8eebb4e5b7.JPG 2x">
								<source media="(max-width: 600px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode8_559ec30528a178f22e259e0ae7d8ce5f.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode8_0996e9f5f8ee033b6c17b203cb2bdc22.JPG 2x">
								<source media="(max-width: 320px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode8_93abb4405712e84119037d25e4901ddc.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode8_83ab98672e0f091aa784a3137b6a1e0e.JPG 2x">
								<!--[if IE 9]></video><![endif]-->
								<img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode8_9f334a3bcce0286a20c4506086477a9b.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode8_5c10df473bb2ef950f2612e45d4ada5c.JPG 2x" width="960" height="656" alt="Crossways mansion, Newport — where such imposing buildings are commonplace. " class="lazyload">
							</picture>

						</a>

													<figcaption class="media__caption media__caption-image" itemprop="description">
																	<span class="media__caption-text">Crossways mansion, Newport — where such imposing buildings are commonplace. </span>
																									<span class="media__caption-credit">Stephen Scourfield</span>
															</figcaption>
						
					</figure>
				</div>

			
		
		
	
		
		
	
			<div class="container container--text">

				<p>For across immaculately landscaped gardens are the mansions of the “Gilt Age” of Newport, Rhode Island. They were built in a time of extraordinary wealth &mdash; this is The Great Gatsby come to life and Marble House and Rosecliff were used as film locations for the 1974 movie starring Robert Redford.</p>
<p>To join Rhode Island’s “Gilt 400” social set, people had to come from three generations of wealth, not have full-time employment and have at least a million dollars set aside for each family member.&nbsp;</p>
<p>Discover Newport president and chief executive Evan Smith describes the 1880 to 1920 Gilded Age as the US’ “Downton Abbey Era”. It was abruptly ended by the Great Depression.</p>
<p>The glitz continued with the marriage here of John F. Kennedy and Jackie Onassis in St Mary’s Catholic Church, with the reception at the Hammersmith Farm mansion &mdash; and continues today, as Newport is a “major bachelorette” destination, though stilettos, cocktails and cobblestones are a bad mix.</p>
<p>Many of the mansions can be visited on tours, and Marble House, perhaps the most interesting of all, has other histories, too. For, as much as Rhode Island’s story is one of excess, so it is one of philanthropy and social conscience.</p>
<p>For this was the home of Alva Vanderbilt, a socialite for sure, but also a major figure in the suffragette movement. She donated big sums of money to the campaign for women’s rights, paid bail for picketers, wrote articles and lobbied. She formed the Political Equality League and took part in the 1912 Women’s Votes Parade.</p>
<p>The Vanderbilts divorced in 1895 and Alva “mansion hopped”, as locals put it, down to Oliver Belmont’s Belcourt.</p>
<p>Further down the street is Rough Point, the 49-room mansion of Doris Duke, who at 13 became the richest little girl in the world, after the death of her energy and tobacco tycoon father, James Buchanan Duke. She was an extraordinary philanthropist.</p>
<p>But we are the products of our roots, and not only had her father been a giver, but this whole place is grounded in magnanimity.</p>

			</div>

		
		
	
		
		
	
							<div class="container container--media">
			
                <div class="gallery-grid">
                    <div class="gallery-grid__list js-gallery">

                        
                                                                                                                                            
                                                                                        
                                                                                                                
                                                                                        
                            
							<figure class="gallery-grid__item">

                                <a href="https://cdn.sevenwesttravelclub.com.au/site/stories/_large/rhode2.JPG?mtime=20180906075455" title="Marina in Newport Harbour, Rhode Island." data-size="1200x794">
                                    <picture>
                                        <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode2_131d969160fc80dce5c9afa5479d7adb.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode2_68152a88395f54f169902748db9bda91.JPG 2x" alt="Marina in Newport Harbour, Rhode Island." class="lazyload">
                                    </picture>
                                </a>

                                                                	<figcaption class="gallery-grid__caption">Marina in Newport Harbour, Rhode Island.</figcaption>
                               	
                            </figure>
                        
                                                                                                                                            
                                                                                        
                                                                                                                
                                                                                        
                            
							<figure class="gallery-grid__item">

                                <a href="https://cdn.sevenwesttravelclub.com.au/site/stories/_large/rhode10.JPG?mtime=20180906075447" title="Australia II takes out the America&#039;s Cup." data-size="1200x860">
                                    <picture>
                                        <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode10_131d969160fc80dce5c9afa5479d7adb.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode10_68152a88395f54f169902748db9bda91.JPG 2x" alt="Australia II takes out the America&#039;s Cup." class="lazyload">
                                    </picture>
                                </a>

                                                                	<figcaption class="gallery-grid__caption">Australia II takes out the America&#039;s Cup.</figcaption>
                               	
                            </figure>
                        
                                                                                                                                            
                                                                                        
                                                                                                                
                                                                                        
                            
							<figure class="gallery-grid__item">

                                <a href="https://cdn.sevenwesttravelclub.com.au/site/stories/_large/rhode4.JPG?mtime=20180906075453" title="Houses in Washington Street." data-size="1200x702">
                                    <picture>
                                        <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode4_131d969160fc80dce5c9afa5479d7adb.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode4_68152a88395f54f169902748db9bda91.JPG 2x" alt="Houses in Washington Street." class="lazyload">
                                    </picture>
                                </a>

                                                                	<figcaption class="gallery-grid__caption">Houses in Washington Street.</figcaption>
                               	
                            </figure>
                        
                                                                                                                                            
                                                                                        
                                                                                                                
                                                                                        
                            
							<figure class="gallery-grid__item">

                                <a href="https://cdn.sevenwesttravelclub.com.au/site/stories/_large/rhode3.JPG?mtime=20180906075454" title="Newport Harbour and house in Bridge Street, Newport." data-size="1200x803">
                                    <picture>
                                        <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode3_131d969160fc80dce5c9afa5479d7adb.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode3_68152a88395f54f169902748db9bda91.JPG 2x" alt="Newport Harbour and house in Bridge Street, Newport." class="lazyload">
                                    </picture>
                                </a>

                                                                	<figcaption class="gallery-grid__caption">Newport Harbour and house in Bridge Street, Newport.</figcaption>
                               	
                            </figure>
                        
                                                                                                                                            
                                                                                        
                                                                                                                
                                                                                        
                            
							<figure class="gallery-grid__item">

                                <a href="https://cdn.sevenwesttravelclub.com.au/site/stories/_large/rhode5.JPG?mtime=20180906075452" title="Hunter House, run by The Preservation Society of Newport County." data-size="1200x808">
                                    <picture>
                                        <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode5_131d969160fc80dce5c9afa5479d7adb.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode5_68152a88395f54f169902748db9bda91.JPG 2x" alt="Hunter House, run by The Preservation Society of Newport County." class="lazyload">
                                    </picture>
                                </a>

                                                                	<figcaption class="gallery-grid__caption">Hunter House, run by The Preservation Society of Newport County.</figcaption>
                               	
                            </figure>
                        
                                                                                                                                            
                                                                                        
                                                                                                                
                                                                                        
                            
							<figure class="gallery-grid__item">

                                <a href="https://cdn.sevenwesttravelclub.com.au/site/stories/_large/rhode7.JPG?mtime=20180906075450" title="Ocean Drive in Newport, Rhode Island." data-size="1200x742">
                                    <picture>
                                        <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode7_131d969160fc80dce5c9afa5479d7adb.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode7_68152a88395f54f169902748db9bda91.JPG 2x" alt="Ocean Drive in Newport, Rhode Island." class="lazyload">
                                    </picture>
                                </a>

                                                                	<figcaption class="gallery-grid__caption">Ocean Drive in Newport, Rhode Island.</figcaption>
                               	
                            </figure>
                        
                                                                                                                                            
                                                                                        
                                                                                                                
                                                                                        
                            
							<figure class="gallery-grid__item">

                                <a href="https://cdn.sevenwesttravelclub.com.au/site/stories/_large/rhode9.JPG?mtime=20180906075449" title="Belcourt mansion is open for tours for the first time in 35 years. " data-size="1200x804">
                                    <picture>
                                        <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode9_131d969160fc80dce5c9afa5479d7adb.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode9_68152a88395f54f169902748db9bda91.JPG 2x" alt="Belcourt mansion is open for tours for the first time in 35 years. " class="lazyload">
                                    </picture>
                                </a>

                                                                	<figcaption class="gallery-grid__caption">Belcourt mansion is open for tours for the first time in 35 years. </figcaption>
                               	
                            </figure>
                        
                    </div>
                </div>

			</div>

		
		
	
		
		
	
			
			
				
																
				<div class="container container--media">

					
					    <div class="embed-responsive embed-responsive-16by9 needsclick recursive ">
        <video data-video-id="5813009688001"
               data-account="4761797480001"
               data-player="Hkg259bEX"
               data-embed="default"
               class="video-js"
               poster="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/collette_5482e998482bda8c996171aedb62871b.JPG"               controls></video>
    </div>


											<figcaption class="media__caption media__caption-video" itemprop="description">
																						<span class="media__caption-duration">Duration: 10m 44s</span>
																				</figcaption>
					
				</div>

			
		
		
	
		
		
	
			<div class="container container--text">

				<p>For Rhode Island is the birthplace of religious tolerance in America. Religious minorities had suffered legal and social discrimination and persecution but here, under the 1663 Royal Charter issued by England’s King Charles II, those joining the colony were promised freedom. His charter said no one would be “molested, punished, disquieted or called in question for any differences in opinion, in matters of religion”. Everyone could “freely and fully” enjoy their own judgment and conscience in matters of religion.</p>
<p>Magnanimity exists today among the courteous, civil people of Rhode Island.</p>
<p>There is a statue of Matthew Perry, the commodore of the US Navy, who died in 1858. A laconic local tour guide tells me he’s had to straighten out youngsters confused by this.&nbsp;</p>
<p>“I tell ’em it’s not the actor in Friends,” he says. “We’re educatin’ ’em one at a time.”&nbsp;</p>
<p>He has also straightened out a youngster who mistook Doris Duke for Daisy Duke in the Dukes of Hazard TV show.</p>
<p>Another mansion to look out for is Belcourt, which has just reopened for tours for the first time in 35 years.</p>
<p>Jay Leno bought a “summer cottage” here for more than $18 million. Well, nearly. He bought all the individual condominiums it was divided into, except one.</p>
<p>A good way to see some of this is by strolling the Cliff Walk, as many mansions were built to face the sea. The whole, rather gentle, walk around the peninsula is 5.6km and there are bays which, in the eyes of explorer Giovanni da Verrazzano in 1524, resembled the island of Rhodes in the Aegean Sea.</p>
<p>There are heritage buildings, still lived in as homes, throughout the city.</p>
<p>I walk the wharfs and Washington Street, where the sign on Hunter House is one of many showing that The Preservation Society of Newport County protects it.</p>
<p>I have already walked past two Newport Fire Department fire trucks, and a sign warning that this is a Fire Lane and to be kept clear, and there is a public fire siren with a pull-down handle on a post on the street.</p>
<p>With the sea breeze and these historic timber houses, fire is a constant threat, and it has left its mark throughout the city’s history.</p>
<p>Newport is a relaxed, clean, pretty place to wander on foot.</p>
<p>In the leafy Walnut, Chestnut and Cherry streets, the morning is still and the streets almost empty, apart from the occasional woman jogging with her dog, and a called greeting from someone on the porch of a B&B.</p>
<p>Hollyhocks in borders, geraniums in pots, wisteria over arches. Sycamores and poplars. GMC and Chevrolet trucks. Never did a Jeep Patriot seem more at home, as I count, in Second Street, stars and stripes flags hanging outside eight almost adjacent homes.</p>
<p>Red, white and blue in this city by the sea, which still bears the vivid memory of the day WA painted it green and gold.</p>
<p>PS: When I get back home, I call in to the Boatshed in Cottesloe for supplies and look up, past its new, second level wine room to the gantry which is still in place. For this is the actual boat shed where Steve Ward built Australia II. And there, in Fremantle Maritime Museum, is the yacht itself, winged keel unskirted, for all to see.</p>

			</div>

		
		
	
		
		
	
			
			
									<div class="container container--media js-gallery">
				
																				
				

																
				
				
					<figure
						itemprop="associatedMedia image"
						itemscope itemtype="http://schema.org/ImageObject"
						data-component="image"
						class="media__item media__item-image"
						data-media-id="126157"
						id="img-1"
					>

						<meta itemprop="representativeOfPage" content="true">
						<meta itemprop="url" content="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/WTC_RTWD_Scenic_facebook_180903_151617_de2d177ac705195c6fe9485519d4a767.jpg">
						<meta itemprop="width" content="2400">
						<meta itemprop="height" content="1256">

						<a href="https://cdn.sevenwesttravelclub.com.au/site/stories/WTC_RTWD_Scenic_facebook_180903_151617.jpg?mtime=20180903151616" title="" data-size="1000x523" class="" data-link-name="Launch Article Lightbox" data-is-ajax>

							<picture>
								<!--[if IE 9]><video style="display: none;"><![endif]-->
								<source media="(min-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/WTC_RTWD_Scenic_facebook_180903_151617_de6f02c52610355b71c5c4d70197ef5f.jpg, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/WTC_RTWD_Scenic_facebook_180903_151617_0069655c71bc9c2d42816b0676d9c381.jpg 2x">
								<source media="(max-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/WTC_RTWD_Scenic_facebook_180903_151617_86dd5f1956260c23122cb1c7549b33d9.jpg, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/WTC_RTWD_Scenic_facebook_180903_151617_8b0c0fce629abf8cb5b63dbf95379dfa.jpg 2x">
								<source media="(max-width: 800px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/WTC_RTWD_Scenic_facebook_180903_151617_cdfb7f8c5b5b97f288ef66bc434ae5ce.jpg, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/WTC_RTWD_Scenic_facebook_180903_151617_f04ef24764e95b401ae953d3e9bae89a.jpg 2x">
								<source media="(max-width: 600px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/WTC_RTWD_Scenic_facebook_180903_151617_18bc912f0b27f613baa79137314704f1.jpg, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/WTC_RTWD_Scenic_facebook_180903_151617_e607d4af97819f737d6944e6cec9b0ed.jpg 2x">
								<source media="(max-width: 320px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/WTC_RTWD_Scenic_facebook_180903_151617_2773ac0080853b844acc035d742ef153.jpg, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/WTC_RTWD_Scenic_facebook_180903_151617_8a748382c11cf86da33e120de97c948b.jpg 2x">
								<!--[if IE 9]></video><![endif]-->
								<img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/WTC_RTWD_Scenic_facebook_180903_151617_fadd56cf41aa62ff5144b136d583ced7.jpg, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/WTC_RTWD_Scenic_facebook_180903_151617_9738ddc9639787a005792cdc50fce0b3.jpg 2x" width="960" height="502" alt="" class="lazyload">
							</picture>

						</a>

						
					</figure>
				</div>

			
		
		
	
		
		
	
			
			
									<div class="container container--media js-gallery">
				
																				
													

																
													
				
					<figure
						itemprop="associatedMedia image"
						itemscope itemtype="http://schema.org/ImageObject"
						data-component="image"
						class="media__item media__item-image"
						data-media-id="126240"
						id="img-1"
					>

						<meta itemprop="representativeOfPage" content="true">
						<meta itemprop="url" content="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode1_de2d177ac705195c6fe9485519d4a767.JPG">
						<meta itemprop="width" content="1180">
						<meta itemprop="height" content="885">

						<a href="https://cdn.sevenwesttravelclub.com.au/site/stories/rhode1.JPG?mtime=20180906075456" title="Lobster in Newport Harbour. " data-size="1000x750" class="" data-link-name="Launch Article Lightbox" data-is-ajax>

							<picture>
								<!--[if IE 9]><video style="display: none;"><![endif]-->
								<source media="(min-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/rhode1_5df0fc202f10b2ed9eadf63bb625538a.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/rhode1_c92c49bd897dc5116572f5c716aad616.JPG 2x">
								<source media="(max-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/rhode1_a1e2c67c6ba8c3bd8b9d34a8ced90505.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/rhode1_778dda21269c7928cb612f1002d5a863.JPG 2x">
								<source media="(max-width: 800px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode1_a6eee5595a1f99428d411e9b620ff529.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode1_108997d49452beff0a34f72c1ed6be77.JPG 2x">
								<source media="(max-width: 600px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode1_df60dba885482c3cfc34989d1c596ca7.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode1_0ca499edf9283f1f14a9530832411b6a.JPG 2x">
								<source media="(max-width: 320px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode1_c0de3baf57db6b9728c08f31f4a673a5.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode1_210f367c94832bd2ef71e85afe75b915.JPG 2x">
								<!--[if IE 9]></video><![endif]-->
								<img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode1_33bcca834b850464c6414834463afb28.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode1_c83b8d44cd66e08b60fb03606fc5eb1a.JPG 2x" width="960" height="720" alt="Lobster in Newport Harbour. " class="lazyload">
							</picture>

						</a>

													<figcaption class="media__caption media__caption-image" itemprop="description">
																	<span class="media__caption-text">Lobster in Newport Harbour. </span>
																									<span class="media__caption-credit">Stephen Scourfield</span>
															</figcaption>
						
					</figure>
				</div>

			
		
		
	
		
		
	
			<div class="container container--text">

				<h4>FOOD AND DRINK</h4>
<ul><li>Lobster, lobster, lobster, and more lobster. When I am here, lobster is less than $10 a kilo. Freshly cooked, sweet lobster is often served with corn. Lobster rolls are the standard lunch.</li><li>Locals reckon Joe’s American Bistro has the best clam chowder &mdash; thick and creamy. “Turn the bowl upside down and it takes 20 minutes to drain,” says local Russ.&nbsp;</li><li>Harry’s Bar and Burgers in Thames Street, where you can get two sliders and a drink for about $13.30 ($US10). CNN has named it among the best burgers in America.</li><li>Brick Alley Pub has a nine-page, affordable menu.</li><li>You’ll struggle for good coffee in the US but Corner Cafe on Broadway is closest to it.</li></ul>

			</div>

		
		
	
		
		
	
			
			
									<div class="container container--media js-gallery">
				
																				
													

																
													
				
					<figure
						itemprop="associatedMedia image"
						itemscope itemtype="http://schema.org/ImageObject"
						data-component="image"
						class="media__item media__item-image"
						data-media-id="126241"
						id="img-1"
					>

						<meta itemprop="representativeOfPage" content="true">
						<meta itemprop="url" content="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode11_de2d177ac705195c6fe9485519d4a767.JPG">
						<meta itemprop="width" content="1212">
						<meta itemprop="height" content="805">

						<a href="https://cdn.sevenwesttravelclub.com.au/site/stories/rhode11.JPG?mtime=20180906075637" title="International Tennis Hall of Fame." data-size="1000x664" class="" data-link-name="Launch Article Lightbox" data-is-ajax>

							<picture>
								<!--[if IE 9]><video style="display: none;"><![endif]-->
								<source media="(min-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/rhode11_d7076819f20b5a11c80418f559941fd0.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/rhode11_dcf55e68d281523ed86bc8a241aab391.JPG 2x">
								<source media="(max-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/rhode11_2fd4460eb5889c871eb1958f8f26ab9c.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/rhode11_8ef544bc7080996ec4880a2d6f75d824.JPG 2x">
								<source media="(max-width: 800px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode11_1c1c86cccdac8b6f5df7174f65db2828.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode11_7c3025873a26e159243bd006ecca8099.JPG 2x">
								<source media="(max-width: 600px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode11_cd8f6e35888169810e33123417df9539.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode11_4a0c39189a66e76bdd093e57fce3e084.JPG 2x">
								<source media="(max-width: 320px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode11_f8641688f5e4c1499f9e2b3946661161.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/rhode11_7ede35d822d4f480819443dc957fc8da.JPG 2x">
								<!--[if IE 9]></video><![endif]-->
								<img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode11_fdcb33f4d9ad1a778b742580ef733c16.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/rhode11_41b65ea6db165ba99aa7bf903942c643.JPG 2x" width="960" height="637" alt="International Tennis Hall of Fame." class="lazyload">
							</picture>

						</a>

													<figcaption class="media__caption media__caption-image" itemprop="description">
																	<span class="media__caption-text">International Tennis Hall of Fame.</span>
																									<span class="media__caption-credit">Stephen Scourfield</span>
															</figcaption>
						
					</figure>
				</div>

			
		
		
	
		
		
	
			<div class="container container--text">

				<h3>HIT LIST</h3>
<ul><li>Hit a ball on the&nbsp; public tennis grass courts at Newport’s International Tennis Hall of Fame. The courts opened in 1881. There are 32 Australian players in the hall of fame, from Harry Hopman, Lew Hoad, Ken Rosewall and Rod Laver to John Newcombe and Pat Rafter. There’s an interesting tennis museum and displays and the US Open trophies are kept here.</li><li>The America’s Cup Hall of Fame honours top sailors who have competed for the cup. It was founded in 1992 at the Herreshoff Marine Museum and yesterday&nbsp; Australian Syd Fischer was to be inducted.</li><li>Newport Travel Tours has a 90-minute narrated, trolley tour passing 150 points of interest. For $US25 for adults, it’s a good way to have a first look around Newport and get your bearings. This tram has reclining leather seats, rather than&nbsp; traditional wooden benches. Tickets for this and other trolley tours are at Newport Visitor Centre.</li><li>My pick of the mansions is Marble House in Bellevue Avenue, for that contrast between extravagance and social responsibility. Second is The Breakers, the grand Vandebilt mansion. Download the Newport Mansions app, which shows the houses and gives a great audio tour when you get there.</li><li>Eisenhower House is a good spot for sunset.</li><li>For $16 ($US12) there’s an all-day water taxi ticket around Newport Harbour. You can hop on and off at six places, or just do the 55-minute loop.</li><li>The National Museum of American Illustrators is in a mansion in Bellevue, showing the work of 150 illustrators &mdash; “the most American of American art”. Brilliant.</li></ul>

			</div>

		
		
	
                    <div class="container container--text">
                
                <h2>Fact File</h2>

                <h4>WHERE</h4>
<p>Newport, Providence and the other historic towns of Rhode Island, for genteel travel, landscapes, coastal drives, lobster and clam chowder and history.</p>
<h4>WHO</h4>
<p>Anyone looking to wander somewhere interesting, scenic, historic, clean and welcoming. It’s easy to join a tour but I like Boston-New England-New York as a “drive yourself holiday” even better than the west coast of America.</p>
<h4>WHY</h4>
<p>These are not big distances, so you can travel slowly on good roads, and smell the roses. There’s plenty of variety.</p>
<h4>WHEN</h4>
<p>Locals come to Newport, Rhode Island, in autumn (October and November) and spring (April and May), when room prices are much lower. It’s busy in summer.</p>
<h4>HOW</h4>
<p>Collette’s Islands of New England tour includes time in Newport, Rhode Island, during eight days exploring from Nantucket to the Plimoth Plantation, Provincetown, and out to the Cape. Boston, Providence, the mansions of Newport and the beautiful islands of Martha’s Vineyard and Nantucket are included. The eight days and 11 meals are from $2749. gocollette.com.au</p>
<ul><li>Fly Emirates to Boston or New York. emirates.com/au</li></ul>

            </div>
        
                    <div class="container container--text container--text-small">
                <h2>Disclaimer</h2>
                Stephen Scourfield was in Rhode Island as a guest of Collette. They have not seen or approved this story.
            </div>
        
        
    
    
        
    


        
    
    
    
                
    
        <nav class="pagination pagination--social"><a class="btn btn--small btn--ghost" href="https://westtravelclub.com.au/stories/kalgoorlie-boulder-carnarvon-top-tourism-spots">Previous<span class="hide-xs"> Story</span></a><div class="socialshare"><button class="socialshare__icon socialshare__icon--share js-share-btn" type="button"><span class="icon icon--share3" aria-hidden="true"></span><span class="icon__label hide-xs">Share</span></button><div class="socialshare__tooltip"><button class="socialshare__tooltip-icon js-fb-share" data-url="https://westtravelclub.com.au/stories/americas-cup-memories-still-fresh-in-rhode-island"><span class="icon icon--facebook"></span><span class="visuallyhidden">Facebook</span></button><a href="http://twitter.com/home?status=Cup%20memories%20still%20fresh%20in%20Rhode%20Island+https%3A%2F%2Fwesttravelclub.com.au%2Fstories%2Famericas-cup-memories-still-fresh-in-rhode-island" target="_blank" class="socialshare__tooltip-icon js-share"><span class="icon icon--twitter"></span><span class="visuallyhidden">Twitter</span></button><a href="https://www.pinterest.com/pin/create/button/" data-pin-custom="true" target="_blank" class="socialshare__tooltip-icon" data-pin-do="buttonBookmark"><span class="icon icon--pinterest"></span><span class="visuallyhidden">Pinterest</span></a></div></div><a class="btn btn--small btn--ghost" href="https://westtravelclub.com.au/stories/saddle-up-for-snowy-river">Next<span class="hide-xs"> Story</span></a></nav>
    


        
    
    
    
    
            <div class="container container--centered container--categories">

            <h2 class="categories-title">Categories</h2>

            <ul class="categories-list">

                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/food" class="categories-link">
                        Food and Drink
                    </a></li>                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/roadtrip" class="categories-link">
                        Roadtrip
                    </a></li>                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/luxury" class="categories-link">
                        Luxury
                    </a></li>                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/our-world" class="categories-link">
                        Our World
                    </a></li>                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/north-america" class="categories-link">
                        North America
                    </a></li>                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/air" class="categories-link">
                        Air
                    </a></li>                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/historical" class="categories-link">
                        Historical
                    </a></li>                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/arts-culture-1" class="categories-link">
                        Arts and Culture
                    </a></li>                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/sport" class="categories-link">
                        Sport
                    </a></li>                
            </ul>

        </div>
    


        
    <script>
        window.pageAdSlotDefinitions = window.pageAdSlotDefinitions || []
        pageAdSlotDefinitions.push({
            adUnitPath: '/stories',
            id: 'leaderboard-mrec-two',
            size: 'leaderboardMrec',
            targeting: {
                pos: '2',
                pagetype: 'article'
            }
        })
    </script>

        <div id="leaderboard-mrec-two" class="gpt-ad-container">
    </div>

        





    <section class="container container-cards">
                <h2 class="heading__title heading__title-section heading--centered">You may also like</h2>

        <div class="card card--medium">

            
                
    
        
    
    <a href="https://westtravelclub.com.au/stories/tour-masters-lay-world-at-your-feet" class="card__item card__item--story">

                
            
            
                    
                                                                                            <div class="card__media card__media--image">
                            <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/jutney_06a6ba33d5ba51e7979964eda2d428a3.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/jutney_43e8ec1c5a68e00a626f907a46f656c4.JPG 2x" width="400" height="225" alt="" class="lazyload">
                        </div>
                    
                
        
        
        <div class="card__content">

            <div class="card__header">
                
                                    <h3 class="card__title">
                                                    <span class="card__title-pretitle">Travel Story:</span>
                                                                        Tour masters lay world at your feet
                    </h3>
                
                
                
                
                                
                                                    
                                            
                                            
                    
                                                    
                                                    
                    
                    <h4 class="card__subtitle card__subtitle--small">
                                                            <time class="card__date visuallyhidden" datetime="2018-08-21T17:00:00+0000">                22 Aug 2018
        </time>
                            
                                                        <span class="card__author">Stephen Scourfield</span>
                            </h4>

                
            </div>

            <div class="card__abstract">
                                    <p>Our Travel Editor surveys Collette’s rich offering of tours around the world... </p>
                            </div>

            <div class="card__footer">

                
                
                
                
                
                                    <div class="card__button">
                        
                            
                            
                                            </div>
                
            </div>
        </div>

                
    </a>


            
                
    
        
    
    <a href="https://westtravelclub.com.au/stories/from-jitney-bus-to-luxury-100-years-of-touring-with-collette" class="card__item card__item--story">

                
            
            
                    
                                                                                            <div class="card__media card__media--image">
                            <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/A_010718traColletteToursSSSA4918_180802_115239_06a6ba33d5ba51e7979964eda2d428a3.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/A_010718traColletteToursSSSA4918_180802_115239_43e8ec1c5a68e00a626f907a46f656c4.JPG 2x" width="400" height="225" alt="" class="lazyload">
                        </div>
                    
                
        
        
        <div class="card__content">

            <div class="card__header">
                
                                    <h3 class="card__title">
                                                    <span class="card__title-pretitle">Travel Story:</span>
                                                                        ​From jitney bus to luxury: 100 years of touring with Collette
                    </h3>
                
                
                
                
                                
                                                    
                                            
                                            
                    
                                                    
                                                    
                    
                    <h4 class="card__subtitle card__subtitle--small">
                                                            <time class="card__date visuallyhidden" datetime="2018-08-02T04:01:42+0000">                02 Aug 2018
        </time>
                            
                                                        <span class="card__author">Stephen Scourfield</span>
                            </h4>

                
            </div>

            <div class="card__abstract">
                                    <p>The company will reprise its first tour, from 1918, as part of its centenary celebrations.</p>
                            </div>

            <div class="card__footer">

                
                
                
                
                
                                    <div class="card__button">
                        
                            
                            
                                            </div>
                
            </div>
        </div>

                
    </a>


            
                
    
        
    
    <a href="https://westtravelclub.com.au/stories/family-owned-collette-celebrates-centenary" class="card__item card__item--story">

                
            
            
                                        
                                                                                                        
                                                                                            
                        <div class="card__media card__media--video">

                            
                                <div class="embed-responsive embed-responsive-16by9 needsclick recursive ">
        <video data-video-id="5813009688001"
               data-account="4761797480001"
               data-player="Hkg259bEX"
               data-embed="default"
               class="video-js"
               poster="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/collette_06a6ba33d5ba51e7979964eda2d428a3.JPG"               controls></video>
    </div>


                        </div>
                    
                
        
        
        <div class="card__content">

            <div class="card__header">
                
                                    <h3 class="card__title">
                                                    <span class="card__title-pretitle">The Travel Club Show :</span>
                                                                        Family-owned Collette celebrates centenary
                    </h3>
                
                
                
                
                                
                                                    
                                            
                                            
                    
                                                    
                                                    
                    
                    <h4 class="card__subtitle card__subtitle--small">
                                                            <time class="card__date visuallyhidden" datetime="2018-07-27T17:30:00+0000">                28 Jul 2018
        </time>
                            
                                                        <span class="card__author">Staff Writer</span>
                            </h4>

                
            </div>

            <div class="card__abstract">
                                    <p>Celebrating its 100th birthday, Collette is the oldest touring company in America and one of the oldest in the world.</p>
                            </div>

            <div class="card__footer">

                
                
                
                
                
                                    <div class="card__button">
                        
                            
                            
                                            </div>
                
            </div>
        </div>

                
    </a>


            
        </div>
    </section>


    
	</main>

	<footer class="footer">

        





    <div class="joincta joincta--column">

        <div class="joincta__container clearfix">

                        
            
                
                        <div class="joincta__content">

        <h2 class="joincta__heading">
            Join Travel Club
        </h2>

        <p>West Travel Club is your destination for access to premium content, great travel offers, competitions, events and more.</p>

    </div>

    <div class="joincta__action">

        <a href="/join" class="btn btn--large btn--feature joincta__button">
            Join Travel Club
        </a>

    </div>


                
            
        </div>

    </div>


        <div class="footer__main">

            <div class="container footer--container clearfix">

                <div class="clearfix">

                    <div class="footer__logo">
                                                    <a href="https://westtravelclub.com.au/">
                                <img src="https://westtravelclub.com.au/resources/images/westtravelclub-web-horizontal.svg"
                                     alt="West Travel Club"
                                     width="250"
                                     height="44"
                                >
                            </a>
                        
                    </div>

                    <ul class="footer__list">

                        <li class="footer__item"><a class="footer__link " href="https://westtravelclub.com.au/">Home</a></li><li class="footer__item"><a class="footer__link is-active"
                                       href="https://westtravelclub.com.au/stories">
                                        Stories
                                    </a></li><li class="footer__item"><a class="footer__link "
                                       href="https://westtravelclub.com.au/events">
                                        Events
                                    </a></li><li class="footer__item"><a class="footer__link "
                                       href="https://westtravelclub.com.au/tours">
                                        Tours
                                    </a></li><li class="footer__item"><a class="footer__link "
                                       href="https://westtravelclub.com.au/competitions">
                                        Competitions
                                    </a></li>
                    </ul>

                </div>

                
                    <p class="footer__privacy"></p>

                
            </div>

        </div>

        <div class="footer__utility">

            <div class="container footer--container clearfix">

                <ul class="footer__list footer__list--social">

                    <li class="footer__item footer__item--social"><a href="https://www.facebook.com/westtravelclub" target="_blank" class="footer__link footer__link--icon"><span class="icon icon--facebook" aria-hidden="true"></span><span class="visuallyhidden">Facebook</span></a></li><li class="footer__item footer__item--social"><a href="https://www.instagram.com/westtravelclub" target="_blank" class="footer__link footer__link--icon"><span class="icon icon--instagram" aria-hidden="true"></span><span class="visuallyhidden">Instagram</span></a></li>
                </ul>

                <ul class="footer__list footer__list--minor">

                    <li class="footer__item"><a class="footer__link "
                                   href="https://westtravelclub.com.au/media-kit">
                                    Media Kit
                                </a></li><li class="footer__item"><a class="footer__link "
                                   href="https://westtravelclub.com.au/privacy-policy">
                                    Privacy Policy
                                </a></li><li class="footer__item"><a class="footer__link "
                                   href="https://westtravelclub.com.au/terms-conditions">
                                    Terms &amp; Conditions
                                </a></li><li class="footer__item"><a class="footer__link "
                                   href="https://westtravelclub.com.au/about">
                                    About Us
                                </a></li><li class="footer__item"><a class="footer__link "
                                   href="https://westtravelclub.com.au/faqs">
                                    FAQs
                                </a></li><li class="footer__item"><a class="footer__link "
                                   href="https://westtravelclub.com.au/contact">
                                    Contact
                                </a></li>
                </ul>

                <p class="footer__copyright"><strong>© Copyright 2018 West Travel Club.</strong> All rights reserved.</p>

            </div>

        </div>

	</footer>
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

        <div class="pswp__bg"></div>

        <div class="pswp__scroll-wrap">

                <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

                <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                
                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>

	    
				<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "wanews", content: "0", server: "secure-au" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=wanews&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
	

		
    <script type="text/javascript">window.__gigyaConf = {enabledProviders:'facebook,twitter', defaultRegScreenSet: 'OnlyEmail-Registration', defaultMobileRegScreenSet: 'OnlyEmail-Registration'};</script>

		<script src="/js/modernizr.min.js"></script>

	    	    
        <script src="/js/polyfills.min.js"></script>

		<script src="/js/vendor.min.js"></script>

		<script src="https://westtravelclub.com.au/cpresources/charge/js/stripe_v2.min.js?d=1535504631"></script>

		<script>
		var StripeConfig={settings:{publicKey:"pk_live_H50m6wOdGyWs6SNSBMyjglx4",form:".charge-form"},init:function(){this.s=this.settings,Stripe.setPublishableKey(this.s.publicKey),$(window).charge(this.s.form)}};!function(i){i(function(){StripeConfig.init()})}(jQuery);	</script>
		<script src="//players.brightcove.net/4761797480001/Hkg259bEX_default/index.min.js"></script>

	    <script src="/js/main.min.js"></script>
    <script src="/js/main-ts-bundle.min.js"></script>


<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_HAttClW3Bxjq1aVBKsBZW2-iBCQzLTRGHWR4q7CxxPns5hpTw_BwySs_R9HymdbN"></script>
<script type="text/javascript" src="https://westtravelclub.com.au/cpresources/gigya/gigya.js?d=1535504631"></script></body>
</html>
