<!DOCTYPE html>
<html lang="en-AU">
<head>
			<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">

				<!-- BEGIN SEOmatic rendered SEO Meta -->

<title>How to catch Africa’s wildlife at its very best | West Travel Club</title>

<!-- Standard SEO -->

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="referrer" content="always" />
<meta name="robots" content="all" />
<meta name="description" content="Timing can make a huge difference to the success of a safari, so choose your season with care." />
<meta name="generator" content="SEOmatic" />
<link rel="canonical" href="https://westtravelclub.com.au/stories/how-to-catch-africas-wildlife-at-its-very-best" />
<meta name="geo.region" content="WA" />
<meta name="geo.position" content="-31.91225,115.812081" />
<meta name="ICBM" content="-31.91225,115.812081" />
<meta name="geo.placename" content="Seven West Media" />

<!-- Dublin Core basic info -->

<meta name="dcterms.Identifier" content="https://westtravelclub.com.au/stories/how-to-catch-africas-wildlife-at-its-very-best" />
<meta name="dcterms.Format" content="text/html" />
<meta name="dcterms.Relation" content="West Travel Club" />
<meta name="dcterms.Language" content="en" />
<meta name="dcterms.Publisher" content="West Travel Club" />
<meta name="dcterms.Type" content="text/html" />
<meta name="dcterms.Coverage" content="https://westtravelclub.com.au/" />
<meta name="dcterms.Rights" content="Copyright &copy;2018 Seven West Media." />
<meta name="dcterms.Title" content="How to catch Africa’s wildlife at its very best" />
<meta name="dcterms.Creator" content="Seven West Media Digital" />
<meta name="dcterms.Subject" content="" />
<meta name="dcterms.Contributor" content="West Travel Club" />
<meta name="dcterms.Date" content="2018-10-05" />
<meta name="dcterms.Description" content="Timing can make a huge difference to the success of a safari, so choose your season with care." />

<!-- Facebook OpenGraph -->

<meta property="fb:profile_id" content="1442286476073802" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_AU" />
<meta property="og:url" content="https://westtravelclub.com.au/stories/how-to-catch-africas-wildlife-at-its-very-best" />
<meta property="og:title" content="How to catch Africa’s wildlife at its very best | West Travel Club" />
<meta property="og:description" content="Timing can make a huge difference to the success of a safari, so choose your season with care." />
<meta property="og:image" content="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/five6_8dadc88fb43f6d1c9921c09fefc7fdcd.JPG" />
<meta property="og:site_name" content="West Travel Club" />
<meta property="og:see_also" content="https://www.facebook.com/westtravelclub" />
<meta property="og:see_also" content="https://www.instagram.com/westtravelclub" />
<meta property="article:author" content="https://www.facebook.com/westtravelclub" />
<meta property="article:publisher" content="https://www.facebook.com/westtravelclub" />
<meta property="article:tag" content="" />
<meta property="article:modified_time" content="2018-09-20T02:02:09+0000" />
<meta property="article:published_time" content="2018-09-19T23:00:00+0000" />


<!-- Humans.txt authorship http://humanstxt.org -->

<link type="text/plain" rel="author" href="/humans.txt" />

<!-- Domain verification -->

<meta name="google-site-verification" content="UA-39115851-12" />

<!-- Identity -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Corporation",
    "name": "Seven West Media",
    "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
    "url": "http://www.sevenwestmedia.com.au/",
    "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
    "telephone": "(08) 9482 3111",
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "50 Hasler Road",
        "addressLocality": "Osborne Park",
        "addressRegion": "WA",
        "postalCode": "6016",
        "addressCountry": "Australia" 
    },
    "location": {
        "@type": "Place",
        "name": "Seven West Media",
        "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
        "hasMap": "http://maps.google.com/maps?q=Seven+West+Media%2C+50+Hasler+Road%2C+Osborne+Park%2C+WA+6016%2C+Australia",
        "telephone": "(08) 9482 3111",
        "url": "http://www.sevenwestmedia.com.au/",
        "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
        "geo": {
            "@type": "GeoCoordinates",
            "latitude": "-31.91225",
            "longitude": "115.812081" 
        },
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "50 Hasler Road",
            "addressLocality": "Osborne Park",
            "addressRegion": "WA",
            "postalCode": "6016",
            "addressCountry": "Australia" 
        } 
    } 
}
</script>

<!-- WebSite -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "West Travel Club",
    "description": "West Travel Club provides offers, events, guided tours and competitions along with a wide selection of rich stories from our travel writers.",
    "url": "https://westtravelclub.com.au/",
    "image": "https://cdn.sevenwesttravelclub.com.au/site/global-images/travel-club-social-photo.jpg?mtime=20160706124421",
    "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
    "copyrightHolder": {
        "@type": "Corporation",
        "name": "Seven West Media",
        "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
        "url": "http://www.sevenwestmedia.com.au/",
        "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
        "telephone": "(08) 9482 3111",
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "50 Hasler Road",
            "addressLocality": "Osborne Park",
            "addressRegion": "WA",
            "postalCode": "6016",
            "addressCountry": "Australia" 
        },
        "location": {
            "@type": "Place",
            "name": "Seven West Media",
            "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
            "hasMap": "http://maps.google.com/maps?q=Seven+West+Media%2C+50+Hasler+Road%2C+Osborne+Park%2C+WA+6016%2C+Australia",
            "telephone": "(08) 9482 3111",
            "url": "http://www.sevenwestmedia.com.au/",
            "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
            "geo": {
                "@type": "GeoCoordinates",
                "latitude": "-31.91225",
                "longitude": "115.812081" 
            },
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "50 Hasler Road",
                "addressLocality": "Osborne Park",
                "addressRegion": "WA",
                "postalCode": "6016",
                "addressCountry": "Australia" 
            } 
        } 
    },
    "author": {
        "@type": "Corporation",
        "name": "Seven West Media",
        "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
        "url": "http://www.sevenwestmedia.com.au/",
        "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
        "telephone": "(08) 9482 3111",
        "address": {
            "@type": "PostalAddress",
            "streetAddress": "50 Hasler Road",
            "addressLocality": "Osborne Park",
            "addressRegion": "WA",
            "postalCode": "6016",
            "addressCountry": "Australia" 
        },
        "location": {
            "@type": "Place",
            "name": "Seven West Media",
            "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
            "hasMap": "http://maps.google.com/maps?q=Seven+West+Media%2C+50+Hasler+Road%2C+Osborne+Park%2C+WA+6016%2C+Australia",
            "telephone": "(08) 9482 3111",
            "url": "http://www.sevenwestmedia.com.au/",
            "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
            "geo": {
                "@type": "GeoCoordinates",
                "latitude": "-31.91225",
                "longitude": "115.812081" 
            },
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "50 Hasler Road",
                "addressLocality": "Osborne Park",
                "addressRegion": "WA",
                "postalCode": "6016",
                "addressCountry": "Australia" 
            } 
        } 
    },
    "creator": {
        "@type": "Organization",
        "name": "Seven West Media Digital",
        "location": {
            "@type": "Place",
            "name": "Seven West Media Digital" 
        } 
    } 
}
</script>

<!-- Place -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Place",
    "name": "Seven West Media",
    "description": "Seven West Media is Australia’s leading multiple platform media company with a market-leading presence in broadcast television, magazine and newspaper publishing and online.",
    "hasMap": "http://maps.google.com/maps?q=Seven+West+Media%2C+50+Hasler+Road%2C+Osborne+Park%2C+WA+6016%2C+Australia",
    "telephone": "(08) 9482 3111",
    "url": "http://www.sevenwestmedia.com.au/",
    "sameAs": ["https://www.facebook.com/westtravelclub","https://www.instagram.com/westtravelclub"],
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "-31.91225",
        "longitude": "115.812081" 
    },
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "50 Hasler Road",
        "addressLocality": "Osborne Park",
        "addressRegion": "WA",
        "postalCode": "6016",
        "addressCountry": "Australia" 
    } 
}
</script>

<!-- Main Entity of Page -->

<script type="application/ld+json">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</script>

<!-- Breadcrumbs -->

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": "1",
            "item": {
                "@id": "https://westtravelclub.com.au/",
                "name": "Homepage" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "2",
            "item": {
                "@id": "https://westtravelclub.com.au/stories",
                "name": "Stories" 
            } 
        },
        {
            "@type": "ListItem",
            "position": "3",
            "item": {
                "@id": "https://westtravelclub.com.au/stories/how-to-catch-africas-wildlife-at-its-very-best",
                "name": "How to catch Africa’s wildlife at its very best" 
            } 
        }
    ] 
}
</script>

<!-- Google Tag Manager -->


<!-- Google Analytics -->


<!-- END SEOmatic rendered SEO Meta -->

		<meta name="apple-mobile-web-app-title" content="West Travel Club">

		<meta name="viewport" content="width=device-width, initial-scale=1.0">

				
		<link rel="dns-prefetch" href="//cdn.sevenwesttravelclub.com.au">

		<link href='https://fonts.googleapis.com/css?family=Montserrat:400,700|Open+Sans:400,700,400italic,700italic|Raleway:400,300' rel='stylesheet' type='text/css'>
		<link rel="stylesheet" type="text/css" href="https://westtravelclub.com.au/css/main.min.css">
		    <link rel="apple-touch-icon" sizes="57x57" href="/resources/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/resources/favicon/apple-touch-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/resources/favicon/apple-touch-icon-76x76.png">
    <link rel="icon" type="image/png" href="/resources/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/resources/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="manifest" href="/resources/favicon/manifest.json">
    <link rel="mask-icon" href="/resources/favicon/safari-pinned-tab.svg" color="#3e7cb3">
    <meta name="msapplication-TileColor" content="#3e7cb3">
    <meta name="theme-color" content="#ffffff">

				<script src="//tags.crwdcntrl.net/c/9312/cc_af.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '806222089504956');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=806222089504956&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WXWB8H');</script>
<!-- End Google Tag Manager -->
	</head>
<body class="stories">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WXWB8H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<script>

		window.fbAsyncInit = function() {
			FB.init({
				appId      : '1096139073758827',
				xfbml      : true,
				version    : 'v2.6'
			});
		};

		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));

	</script>

	<script
		type="text/javascript"
		async defer
		src="//assets.pinterest.com/js/pinit.js"
	></script>

	
	<header id="header" class="">

				<nav class="nav">

            <div class="nav__main">

                <div class="nav__main-container">

                    <div class="nav__mobile-only">

                                                
                                                <div class="nav__logo">
                                                                                <a href="https://westtravelclub.com.au/">
                                <img src="https://westtravelclub.com.au/resources/images/westtravelclub-web-horizontal.svg"
                                     alt="West Travel Club"
                                     width="250"
                                     height="44"
                                >
                            </a>
                        
                                                </div>

                        <div class="nav__mobile">

                            <button class="nav__button nav__button--menu">
                                <span class="nav__button-icon icon icon--menu" aria-hidden="true"></span>
                                <span class="nav__button-text">Menu</span>
                            </button>

                            
                                <a href="https://westtravelclub.com.au/sign-in" class="nav__button nav__button--signin">
                                    <span class="nav__button-icon icon icon--user" aria-hidden="true"></span>
                                    <span class="nav__button-text">Sign In</span>
                                </a>

                            
                                                        
                        </div>

                    </div>

                    



                    <ul class="nav__list">

                        <li class="nav__item"><a class="nav__link " href="https://westtravelclub.com.au/">Home</a></li><li class="nav__item"><a class="nav__link is-active"
                                   href="https://westtravelclub.com.au/stories">
                                    Stories
                                </a></li><li class="nav__item"><a class="nav__link "
                                   href="https://westtravelclub.com.au/events">
                                    Events
                                </a></li><li class="nav__item"><a class="nav__link "
                                   href="https://westtravelclub.com.au/tours">
                                    Tours
                                </a></li><li class="nav__item"><a class="nav__link "
                                   href="https://westtravelclub.com.au/competitions">
                                    Competitions
                                </a></li><li class="nav__item nav__item--signup"><a class="btn btn--phase" href="https://westtravelclub.com.au/join">Join Travel Club</a></li>
                    </ul>

                </div>

            </div>

            <div class="nav__utility">

                <div class="nav__utility-container">

                    <ul class="nav__list nav__list--minor">

                        <li class="nav__item"><a class="nav__link "
                                       href="https://westtravelclub.com.au/about">
                                        About Us
                                    </a></li><li class="nav__item"><a class="nav__link "
                                       href="https://westtravelclub.com.au/faqs">
                                        FAQs
                                    </a></li><li class="nav__item"><a class="nav__link "
                                       href="https://westtravelclub.com.au/contact">
                                        Contact
                                    </a></li><li class="nav__item"><a class="nav__link "
                                       href="https://westtravelclub.com.au/sign-in">
                                        Sign In
                                    </a></li><li class="nav__item nav__item--social"><a href="https://www.facebook.com/westtravelclub" target="_blank" class="nav__link nav__link--icon"><span class="icon icon--facebook" aria-hidden="true"></span><span class="visuallyhidden">Facebook</span></a></li><li class="nav__item nav__item--social"><a href="https://www.instagram.com/westtravelclub" target="_blank" class="nav__link nav__link--icon"><span class="icon icon--instagram" aria-hidden="true"></span><span class="visuallyhidden">Instagram</span></a></li>
                    </ul>

                </div>

            </div>

		</nav>

	</header>

	<main id="main" role="main" class="clearfix">
		
    
        
<header class="container container--heading heading heading--centered heading--hero ">

    <h1 class="heading__title">
                    <span class="heading__title-pretitle">Travel Story</span>
                How to catch Africa’s wildlife at its very best
    </h1>

        
                
            
                
                
                        
                        
                                                                                                                
                            
                            <div class="heading__hero heading__hero--image">

                                <picture class="heading__hero-wrapper">
                                    <!--[if IE 9]><video style="display: none;"><![endif]-->
                                    <source media="(min-width: 1600px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five6_a8fab343345da16764f62855623d1015.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five6_c9a58523da72a8efb8cf24e20c50eb34.JPG 2x">
                                    <source media="(max-width: 1600px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five6_b38cd6444391871004c63b00facfa000.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five6_cfa6007a08e73145072ae76d9059b16c.JPG 2x">
                                    <source media="(max-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five6_afcd2789bd34cde3fa5789106ca7d5b6.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five6_d9207f8da84bb1ca1009126ba958c004.JPG 2x">
                                    <source media="(max-width: 800px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five6_08ce369abd1964f4cc8bfa8c31d67585.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five6_653efbe80fb619409bfe25d377d44123.JPG 2x">
                                    <source media="(max-width: 600px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five6_5f3ee74364980956346f0c6950e0dc01.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five6_d7bb81d7bb63e149e3bae0b4d763f346.JPG 2x">
                                    <source media="(max-width: 320px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/five6_7206443fe43b2579cb023d7b3c2bcf39.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/five6_4eac9011fea68eee2854ceff6eaa4aff.JPG 2x">
                                    <!--[if IE 9]></video><![endif]-->
                                    <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five6_9d1551f1c52a61a9dca3dcecb51caf15.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five6_6413eab0ce535d15305b646407fa02da.JPG 2x" width="960" height="628" alt=""  class="heading__hero-image">
                                </picture>

                            </div>

                        
                    
            
        
                
            <div class="heading__info">

                                                                                                                
                                    <div class="">
                        <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/profiles/SWTCscourfieldOfficialPortraitHat_f7d439a776d1f08a983a6a9f0a2a5bb8.jpg, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/profiles/SWTCscourfieldOfficialPortraitHat_491fdbec1ab0dea6db23d20415adc71f.jpg 2x" width="130" height="130" alt="Photo of Stephen Scourfield" class="heading__author-photo lazyload">
                    </div>
                
                <div class="heading__author-date-share">

                    <div class="heading__author-date">

                                                    <p class="heading__author-name">
                                By Stephen Scourfield
                            </p>
                        
                                                    <p class="heading__author-info">
                                Travel Editor
                                <br>                                West Travel Club &amp; The West Australian
                                                            </p>
                        
                        <time class="heading__date visuallyhidden" datetime="2018-09-19T23:00:00+0000">
                                            Thursday, 20 September 2018
        
                        </time>

                    </div>

                    <div class="heading__share">
                        
                
    
    <div class="socialshare">
        <button class="socialshare__icon socialshare__icon--share js-share-btn" type="button"><span class="icon icon--share3" aria-hidden="true"></span><span class="icon__label hide-xs">Share</span></button>
        <div class="socialshare__tooltip">
            <button class="socialshare__tooltip-icon js-fb-share" data-url="https://westtravelclub.com.au/stories/how-to-catch-africas-wildlife-at-its-very-best"><span class="icon icon--facebook"></span><span class="visuallyhidden">Facebook</span></button>
            <a href="http://twitter.com/home?status=How%20to%20catch%20Africa%E2%80%99s%20wildlife%20at%20its%20very%20best+https%3A%2F%2Fwesttravelclub.com.au%2Fstories%2Fhow-to-catch-africas-wildlife-at-its-very-best" target="_blank" class="socialshare__tooltip-icon js-share"><span class="icon icon--twitter"></span><span class="visuallyhidden">Twitter</span></button>
            <a href="https://www.pinterest.com/pin/create/button/" data-pin-custom="true" target="_blank" class="socialshare__tooltip-icon" data-pin-do="buttonBookmark"><span class="icon icon--pinterest"></span><span class="visuallyhidden">Pinterest</span></a>
        </div>
    </div>

        

                    </div>

                </div>

            </div>

        
    
</header>

        <div class="container container--text">

            <div class="abstract">

                <p>Timing can make a huge difference to the success of a safari, so choose your season with care.<br /></p>

            </div>

        </div>

        



		
		
	
			<div class="container container--text">

				<h3>Southern Africa</h3>
<p><strong>SOUTH AFRICA</strong></p>
<p>The best months to see wildlife in Kruger National Park are from May to September. The Western Cape and Cape Town should be sunny and dry from November to March.</p>
<p><strong>BOTSWANA</strong></p>
<p>Expect clear skies and greenery in April and May. June to August are warmer and peak season for safaris. Rains generally come between December and March.</p>
<p>
</p>
<p><strong>ZAMBIA</strong></p>
<p>Most safari camps open at the beginning of June and it’s good through to the end of August. Rains are mainly from December to March.</p>
<p><strong>NAMIBIA</strong></p>
<p>Namibia is pleasant and dry all year round but April and May are great months. From June to August, it dries and cools and wildlife gathers around water sources.&nbsp;</p>
<p><strong>ZIMBABWE</strong></p>
<p>By April and May, the rain has cleared. By June to July, it’s cold at night, and August and September are good months, as the game starts to gather around water. Hwange National Park is best for game viewing and birdwatching.</p>

			</div>

		
		
			
    <script>
        window.pageAdSlotDefinitions = window.pageAdSlotDefinitions || []
        pageAdSlotDefinitions.push({
            adUnitPath: '/stories',
            id: 'leaderboard-mrec-one',
            size: 'leaderboardMrec',
            targeting: {
                pos: '1',
                pagetype: 'article'
            }
        })
    </script>

        <div id="leaderboard-mrec-one" class="gpt-ad-container">
    </div>
	
		
		
	
			
			
									<div class="container container--media js-gallery">
				
																				
													

																
													
				
					<figure
						itemprop="associatedMedia image"
						itemscope itemtype="http://schema.org/ImageObject"
						data-component="image"
						class="media__item media__item-image"
						data-media-id="126652"
						id="img-1"
					>

						<meta itemprop="representativeOfPage" content="true">
						<meta itemprop="url" content="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/five10_de2d177ac705195c6fe9485519d4a767.JPG">
						<meta itemprop="width" content="671">
						<meta itemprop="height" content="887">

						<a href="https://cdn.sevenwesttravelclub.com.au/site/stories/five10.JPG?mtime=20180919142440" title="A leopard in Serengeti National Park, Tanzania. " data-size="1000x1321" class="" data-link-name="Launch Article Lightbox" data-is-ajax>

							<picture>
								<!--[if IE 9]><video style="display: none;"><![endif]-->
								<source media="(min-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five10_30060a5e3e8977fa5670cdec7902e967.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five10_5a197cb580c4435b89e55625f090cffa.JPG 2x">
								<source media="(max-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five10_4d5d0beced6e89ca23329c22ec290377.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five10_0a6a5a4f13ad04f3b6ef39b88b27efe6.JPG 2x">
								<source media="(max-width: 800px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five10_35bc7da903525a134e29bc6520fd682b.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five10_3cdfbf0691b1274e7508c6d73168b89a.JPG 2x">
								<source media="(max-width: 600px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five10_72395a6d8be121c1b41d87924771121a.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five10_c7c6449060f4b5b2dfcd391ac98f7ba7.JPG 2x">
								<source media="(max-width: 320px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/five10_3fef8d3ae9f68f4c20f22f7903b6a4f8.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/five10_c5b4bf99a28a08a3c10bbee9cf9d8f0a.JPG 2x">
								<!--[if IE 9]></video><![endif]-->
								<img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five10_a406f6b6d9f793656b2bf664a2385072.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five10_a11098733e40c3b7e90218df5cae7a74.JPG 2x" width="960" height="1268" alt="A leopard in Serengeti National Park, Tanzania. " class="lazyload">
							</picture>

						</a>

													<figcaption class="media__caption media__caption-image" itemprop="description">
																	<span class="media__caption-text">A leopard in Serengeti National Park, Tanzania. </span>
																									<span class="media__caption-credit">Stephen Scourfield</span>
															</figcaption>
						
					</figure>
				</div>

			
		
		
	
		
		
	
			
			
				
																
				<div class="container container--media">

					
					    <div class="embed-responsive embed-responsive-16by9 needsclick recursive ">
        <video data-video-id="5770935175001"
               data-account="4761797480001"
               data-player="Hkg259bEX"
               data-embed="default"
               class="video-js"
               poster="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/_large/310318traAfricaSafariSSSA0783_180416_093757_5482e998482bda8c996171aedb62871b.jpg"               controls></video>
    </div>


											<figcaption class="media__caption media__caption-video" itemprop="description">
															<span class="media__caption-text">It’s one of the natural world’s great travel experiences: seeing tens of thousands of extraordinary animals on the plains of the Serengeti. And Travel Editor Stephen Scourfield says it can be more than a once-in-a-lifetime trip.</span>
																						<span class="media__caption-duration">Duration: 06m 10s</span>
																						<span class="media__caption-credit">West Travel Club</span>
													</figcaption>
					
				</div>

			
		
		
	
		
		
	
			<div class="container container--text">

				<h3>East Africa</h3>
<p><strong>KENYA</strong></p>
<p>Some of the country is high, often with clear skies and a cool climate, and some faces the onshore winds of the Indian Ocean. The big Masai Mara wildebeest and zebra migration is through July and August, as the animals have moved north across the Serengeti. In September they run into the obstacle of the Mara River and tend to spread out across the northern Serengeti.</p>
<p><strong>TANZANIA</strong></p>
<p>Tanzania is big &mdash; 1220km from north to south and just slightly less from east to west.&nbsp; The dry season from June to October is good for visitors. June and July are good for the wildebeest migration, as the herds start to move north across the Serengeti towards Kenya. But late January and into February are interesting, as the great herds have headed back south and are calving in the southern Serengeti &mdash; a time for predators. There is rain in November and December.</p>
<p><strong>ETHIOPIA</strong></p>
<p>Ethiopia is best during the dry season from October to March. January and February are great months to visit. The wet season is from March to September.</p>
<p><strong>RWANDA</strong></p>
<p>The trek to see Rwanda’s mountain gorillas can be done any time of year but June to September, then December to February, are most popular because these are drier. Rwanda is just south of the equator, at high altitude, and has a pleasant tropical highland climate.</p>
<p><strong>UGANDA</strong></p>
<p>Mountain gorillas can also be visited in Uganda &mdash; once again, June to September are popular. The best game viewing in Uganda is from June to August, then December to February.&nbsp;</p>

			</div>

		
		
	
		
		
	
			
			
									<div class="container container--media js-gallery">
				
																				
													

																
													
				
					<figure
						itemprop="associatedMedia image"
						itemscope itemtype="http://schema.org/ImageObject"
						data-component="image"
						class="media__item media__item-image"
						data-media-id="126657"
						id="img-1"
					>

						<meta itemprop="representativeOfPage" content="true">
						<meta itemprop="url" content="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/five5_de2d177ac705195c6fe9485519d4a767.JPG">
						<meta itemprop="width" content="1215">
						<meta itemprop="height" content="810">

						<a href="https://cdn.sevenwesttravelclub.com.au/site/stories/five5.JPG?mtime=20180919142446" title="A female lion. Ngorongoro Conservation Area, Tanzania. " data-size="1000x666" class="" data-link-name="Launch Article Lightbox" data-is-ajax>

							<picture>
								<!--[if IE 9]><video style="display: none;"><![endif]-->
								<source media="(min-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five5_e4ca3bfac4b2a262bd9e902e30ed8989.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five5_18123ee596be0c1a372ac773ff8ceb89.JPG 2x">
								<source media="(max-width: 1000px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five5_aa9ebeecda2002e1f0e3ecc78910a69b.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_base/five5_322285f8e97ccd0364a57087e0b5692a.JPG 2x">
								<source media="(max-width: 800px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five5_72be71165ccfa9d9e74ea33eb34f18ee.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five5_2a4f0f0dce9c1ebdc2ecfbbda331cdca.JPG 2x">
								<source media="(max-width: 600px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five5_09d1762d19586e0703bfd397200e3b9a.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five5_a54152268064d07cd811b0e9726162ca.JPG 2x">
								<source media="(max-width: 320px)" srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/five5_cf4ecb69f6f12df2e1d651e8f8c69b6b.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_medium/five5_662aff3adfe903f4f0cb6265ab74fef0.JPG 2x">
								<!--[if IE 9]></video><![endif]-->
								<img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five5_78c6f10973c7c498fe52cc0e7f111bfc.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/five5_aff9d5e3f87e6ad6701d355077410402.JPG 2x" width="960" height="640" alt="A female lion. Ngorongoro Conservation Area, Tanzania. " class="lazyload">
							</picture>

						</a>

													<figcaption class="media__caption media__caption-image" itemprop="description">
																	<span class="media__caption-text">A female lion. Ngorongoro Conservation Area, Tanzania. </span>
																									<span class="media__caption-credit">Stephen Scourfield</span>
															</figcaption>
						
					</figure>
				</div>

			
		
		
	
        
        
        
    
    
        
    


        
    
    
    
                
    
        <nav class="pagination pagination--social"><a class="btn btn--small btn--ghost" href="https://westtravelclub.com.au/stories/take-five-in-east-african-splendour">Previous<span class="hide-xs"> Story</span></a><div class="socialshare"><button class="socialshare__icon socialshare__icon--share js-share-btn" type="button"><span class="icon icon--share3" aria-hidden="true"></span><span class="icon__label hide-xs">Share</span></button><div class="socialshare__tooltip"><button class="socialshare__tooltip-icon js-fb-share" data-url="https://westtravelclub.com.au/stories/how-to-catch-africas-wildlife-at-its-very-best"><span class="icon icon--facebook"></span><span class="visuallyhidden">Facebook</span></button><a href="http://twitter.com/home?status=How%20to%20catch%20Africa%E2%80%99s%20wildlife%20at%20its%20very%20best+https%3A%2F%2Fwesttravelclub.com.au%2Fstories%2Fhow-to-catch-africas-wildlife-at-its-very-best" target="_blank" class="socialshare__tooltip-icon js-share"><span class="icon icon--twitter"></span><span class="visuallyhidden">Twitter</span></button><a href="https://www.pinterest.com/pin/create/button/" data-pin-custom="true" target="_blank" class="socialshare__tooltip-icon" data-pin-do="buttonBookmark"><span class="icon icon--pinterest"></span><span class="visuallyhidden">Pinterest</span></a></div></div><a class="btn btn--small btn--ghost" href="https://westtravelclub.com.au/stories/real-life-meets-fantasy-at-festivals-in-alps">Next<span class="hide-xs"> Story</span></a></nav>
    


        
    
    
    
    
            <div class="container container--centered container--categories">

            <h2 class="categories-title">Categories</h2>

            <ul class="categories-list">

                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/adventure" class="categories-link">
                        Adventure
                    </a></li>                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/africa" class="categories-link">
                        Africa
                    </a></li>                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/eco" class="categories-link">
                        Nature
                    </a></li>                                <li class="categories-item"><a href="https://westtravelclub.com.au/stories/travel-story" class="categories-link">
                        Travel Story
                    </a></li>                
            </ul>

        </div>
    


        
    <script>
        window.pageAdSlotDefinitions = window.pageAdSlotDefinitions || []
        pageAdSlotDefinitions.push({
            adUnitPath: '/stories',
            id: 'leaderboard-mrec-two',
            size: 'leaderboardMrec',
            targeting: {
                pos: '2',
                pagetype: 'article'
            }
        })
    </script>

        <div id="leaderboard-mrec-two" class="gpt-ad-container">
    </div>

        





    <section class="container container-cards">
                <h2 class="heading__title heading__title-section heading--centered">You may also like</h2>

        <div class="card card--medium">

            
                
    
        
    
    <a href="https://westtravelclub.com.au/stories/right-beastly-business-in-tanzania" class="card__item card__item--story">

                
            
            
                                        
                                                                                                        
                                                                                            
                        <div class="card__media card__media--video">

                            
                                <div class="embed-responsive embed-responsive-16by9 needsclick recursive ">
        <video data-video-id="5791675344001 "
               data-account="4761797480001"
               data-player="Hkg259bEX"
               data-embed="default"
               class="video-js"
               poster="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/beast8_06a6ba33d5ba51e7979964eda2d428a3.JPG"               controls></video>
    </div>


                        </div>
                    
                
        
        
        <div class="card__content">

            <div class="card__header">
                
                                    <h3 class="card__title">
                                                    <span class="card__title-pretitle">Travel Story:</span>
                                                                        Right beastly business in Tanzania
                    </h3>
                
                
                
                
                                
                                                    
                                            
                                            
                    
                                                    
                                                    
                    
                    <h4 class="card__subtitle card__subtitle--small">
                                                            <time class="card__date visuallyhidden" datetime="2018-08-31T03:30:00+0000">                31 Aug 2018
        </time>
                            
                                                        <span class="card__author">Stephen Scourfield</span>
                            </h4>

                
            </div>

            <div class="card__abstract">
                                    <p>Everything has an important part to play in the endless cycle of life — and death — on the Serengeti.</p>
                            </div>

            <div class="card__footer">

                
                
                
                
                
                                    <div class="card__button">
                        
                            
                            
                                            </div>
                
            </div>
        </div>

                
    </a>


            
                
    
        
    
    <a href="https://westtravelclub.com.au/stories/safari-so-goodie-senses-alive-as-nature-roars" class="card__item card__item--story">

                
            
            
                    
                                                                                            <div class="card__media card__media--image">
                            <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/safari1_06a6ba33d5ba51e7979964eda2d428a3.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/safari1_43e8ec1c5a68e00a626f907a46f656c4.JPG 2x" width="400" height="225" alt="" class="lazyload">
                        </div>
                    
                
        
        
        <div class="card__content">

            <div class="card__header">
                
                                    <h3 class="card__title">
                                                    <span class="card__title-pretitle">Travel Story:</span>
                                                                        Safari, so goodie: Senses alive as nature roars
                    </h3>
                
                
                
                
                                
                                                    
                                            
                                            
                    
                                                    
                                                    
                    
                    <h4 class="card__subtitle card__subtitle--small">
                                                            <time class="card__date visuallyhidden" datetime="2018-07-19T00:30:00+0000">                19 Jul 2018
        </time>
                            
                                                        <span class="card__author">Mogens Johansen</span>
                            </h4>

                
            </div>

            <div class="card__abstract">
                                    <p>Being up close to the Big Five and witnessing the thrill of the chase is a wildlife experience second to none.<br /></p>
                            </div>

            <div class="card__footer">

                
                
                
                
                
                                    <div class="card__button">
                        
                            
                            
                                            </div>
                
            </div>
        </div>

                
    </a>


            
                
    
        
    
    <a href="https://westtravelclub.com.au/stories/cheek-by-jowl-city-and-wildlife-of-the-plains" class="card__item card__item--story">

                
            
            
                    
                                                                                            <div class="card__media card__media--image">
                            <img srcset="https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/ss1_06a6ba33d5ba51e7979964eda2d428a3.JPG, https://cdn.sevenwesttravelclub.com.au/images/cdn_sevenwesttravelclub_com_au/site/stories/_large/ss1_43e8ec1c5a68e00a626f907a46f656c4.JPG 2x" width="400" height="225" alt="" class="lazyload">
                        </div>
                    
                
        
        
        <div class="card__content">

            <div class="card__header">
                
                                    <h3 class="card__title">
                                                    <span class="card__title-pretitle">Our World:</span>
                                                                        Cheek by jowl, city and wildlife of the plains
                    </h3>
                
                
                
                
                                
                                                    
                                            
                                            
                    
                                                    
                                                    
                    
                    <h4 class="card__subtitle card__subtitle--small">
                                                            <time class="card__date visuallyhidden" datetime="2018-06-27T18:00:00+0000">                28 Jun 2018
        </time>
                            
                                                        <span class="card__author">Stephen Scourfield</span>
                            </h4>

                
            </div>

            <div class="card__abstract">
                                    <p>Nairobi is mainly a staging post on the way to see Kenya’s wildlife in the Maasai Mara, or to flying on to the Serengeti and Ngorongoro in Tanzania. But, for those who don’t want to stay in the city, there’s an opportunity 45 minutes from the airport to stay in a lodge and spot wildlife.<br /></p>
                            </div>

            <div class="card__footer">

                
                
                
                
                
                                    <div class="card__button">
                        
                            
                            
                                            </div>
                
            </div>
        </div>

                
    </a>


            
        </div>
    </section>


    
	</main>

	<footer class="footer">

        





    <div class="joincta joincta--column">

        <div class="joincta__container clearfix">

                        
            
                
                        <div class="joincta__content">

        <h2 class="joincta__heading">
            Join Travel Club
        </h2>

        <p>West Travel Club is your destination for access to premium content, great travel offers, competitions, events and more.</p>

    </div>

    <div class="joincta__action">

        <a href="/join" class="btn btn--large btn--feature joincta__button">
            Join Travel Club
        </a>

    </div>


                
            
        </div>

    </div>


        <div class="footer__main">

            <div class="container footer--container clearfix">

                <div class="clearfix">

                    <div class="footer__logo">
                                                    <a href="https://westtravelclub.com.au/">
                                <img src="https://westtravelclub.com.au/resources/images/westtravelclub-web-horizontal.svg"
                                     alt="West Travel Club"
                                     width="250"
                                     height="44"
                                >
                            </a>
                        
                    </div>

                    <ul class="footer__list">

                        <li class="footer__item"><a class="footer__link " href="https://westtravelclub.com.au/">Home</a></li><li class="footer__item"><a class="footer__link is-active"
                                       href="https://westtravelclub.com.au/stories">
                                        Stories
                                    </a></li><li class="footer__item"><a class="footer__link "
                                       href="https://westtravelclub.com.au/events">
                                        Events
                                    </a></li><li class="footer__item"><a class="footer__link "
                                       href="https://westtravelclub.com.au/tours">
                                        Tours
                                    </a></li><li class="footer__item"><a class="footer__link "
                                       href="https://westtravelclub.com.au/competitions">
                                        Competitions
                                    </a></li>
                    </ul>

                </div>

                
                    <p class="footer__privacy"></p>

                
            </div>

        </div>

        <div class="footer__utility">

            <div class="container footer--container clearfix">

                <ul class="footer__list footer__list--social">

                    <li class="footer__item footer__item--social"><a href="https://www.facebook.com/westtravelclub" target="_blank" class="footer__link footer__link--icon"><span class="icon icon--facebook" aria-hidden="true"></span><span class="visuallyhidden">Facebook</span></a></li><li class="footer__item footer__item--social"><a href="https://www.instagram.com/westtravelclub" target="_blank" class="footer__link footer__link--icon"><span class="icon icon--instagram" aria-hidden="true"></span><span class="visuallyhidden">Instagram</span></a></li>
                </ul>

                <ul class="footer__list footer__list--minor">

                    <li class="footer__item"><a class="footer__link "
                                   href="https://westtravelclub.com.au/media-kit">
                                    Media Kit
                                </a></li><li class="footer__item"><a class="footer__link "
                                   href="https://westtravelclub.com.au/privacy-policy">
                                    Privacy Policy
                                </a></li><li class="footer__item"><a class="footer__link "
                                   href="https://westtravelclub.com.au/terms-conditions">
                                    Terms &amp; Conditions
                                </a></li><li class="footer__item"><a class="footer__link "
                                   href="https://westtravelclub.com.au/about">
                                    About Us
                                </a></li><li class="footer__item"><a class="footer__link "
                                   href="https://westtravelclub.com.au/faqs">
                                    FAQs
                                </a></li><li class="footer__item"><a class="footer__link "
                                   href="https://westtravelclub.com.au/contact">
                                    Contact
                                </a></li>
                </ul>

                <p class="footer__copyright"><strong>© Copyright 2018 West Travel Club.</strong> All rights reserved.</p>

            </div>

        </div>

	</footer>
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

        <div class="pswp__bg"></div>

        <div class="pswp__scroll-wrap">

                <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

                <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                
                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>

	    
				<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
 var pvar = { cid: "wanews", content: "0", server: "secure-au" };
 var trac = nol_t(pvar);
 trac.record().post();
</script>
<noscript>
 <div>
 <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=wanews&amp;cg=0&amp;cc=1&amp;ts=noscript"
 width="1" height="1" alt="" />
 </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
	

		
    <script type="text/javascript">window.__gigyaConf = {enabledProviders:'facebook,twitter', defaultRegScreenSet: 'OnlyEmail-Registration', defaultMobileRegScreenSet: 'OnlyEmail-Registration'};</script>

		<script src="/js/modernizr.min.js"></script>

	    	    
        <script src="/js/polyfills.min.js"></script>

		<script src="/js/vendor.min.js"></script>

		<script src="https://westtravelclub.com.au/cpresources/charge/js/stripe_v2.min.js?d=1537728490"></script>

		<script>
		var StripeConfig={settings:{publicKey:"pk_live_H50m6wOdGyWs6SNSBMyjglx4",form:".charge-form"},init:function(){this.s=this.settings,Stripe.setPublishableKey(this.s.publicKey),$(window).charge(this.s.form)}};!function(i){i(function(){StripeConfig.init()})}(jQuery);	</script>
		<script src="//players.brightcove.net/4761797480001/Hkg259bEX_default/index.min.js"></script>

	    <script src="/js/main.min.js"></script>
    <script src="/js/main-ts-bundle.min.js"></script>


<script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_HAttClW3Bxjq1aVBKsBZW2-iBCQzLTRGHWR4q7CxxPns5hpTw_BwySs_R9HymdbN"></script>
<script type="text/javascript" src="https://westtravelclub.com.au/cpresources/gigya/gigya.js?d=1537728490"></script></body>
</html>
